Reduced performance on Generative AI for some customers
Incident Report for Knowron
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:53 CEST
Monitoring
Due to a supplier issue, we are facing a reduced performance on Generative AI capabilities of the system for some customers. All functionality is still available with reduced speeds.
Posted Sep 05, 2024 - 14:43 CEST
This incident affected: Control Suite, Mobile App (iOS), and Mobile App (android).