Answers not being generated

Incident Report for Knowron

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 22:21 CEST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jul 15, 2025 - 16:30 CEST

Identified

An intermittent issue has been identified that is causing answers to not appear at random intervals. It's originating from a supplier and is being actively worked on.
Posted Jul 15, 2025 - 10:12 CEST
This incident affected: Control Suite.